Custom Reports Bundle Base - Tabs missing

Forums:

Just wondering if anyone else has this issue.. Since the update to PowerSchool 10.1.4, Some of our tabs within the Custom Reports Bundle are missing. I can navigate to each of the pages via the HTML, and the custom page has not been changed in PS Administrator.

I can see the System and Report Works tabs. I am missing the State, Engine, Setup, Enterprise Reporting, and sqlReports 5 tabs. The tabs flash when the page is loading, then disappear. Also, they are there when I turn off customizations. I am new to customizing, so any help is appreciated!

We have Custom Reports Bundle Base Version 4.2.1.

Thanks!
Meghan MacDonnell

Since a recent PowerSchool update to 11, I cannot get parent verify to clear the demographics message. Even after parents submit and we verify and uncheck the box, the parent still cannot see grades. Can I shut this verify stuff off and just let parent see the grades?

Also, the image and notes at the bottom of the left nav bar don't work. I broke something!!!

Thanks, Marcia pereira.marcia.e@gmail.com

Marcia Pereira

When I select a report in Enterprise Reporting I get the following message: "You are either not signed in to PowerSchool, or you do not have permission to view this page." I can't pinpoint when this started happening. Any ideas?

Jennifer Rhea, SIS Specialist

After updating the CRB I now have to tabs? Any idea how to get rid of one?

Ditto for me! Did you find a solution?

Best regards,
Kim Rizik
St. PIus X Catholic High School
Atlanta, GA

very new to power school and cannot seem to print a report with students names, attendance codes and comments. any help will be very appreciated

Daraujo, did you find out about the attendance comments. I was hoping that the 'one stop attendance' bundle would include the attendance comments. Let me know how I can reach you. would love to talk!

I installed the newest CRB 4.2.1 which gives me the Custom Reports Tab with the Setup sub tab. When I add additional plugins such as attendance, the content appears to be installing but the sub tab I was expecting to appear next to setup. Do the add-ons at version 4.1.1 work with CRB 4.2.1? I have the latest version of PowerSchool.

Lauren H Baker
Director of Information Technology
Two Rivers Supervisory Union
Ludlow, VT

Yes, the add-ons version 4.1.x work with CRB bundle base 4.2.1. I have them running on my PowerSchool server.

We are having the same issue of not seeing the tabs on Powerschool 10.1.4. I've tried installing the lastest CRB base and Logs Plugin and I don't see the tabs under the Custom Reports section.

Subscribe to Comments for "Custom Reports Bundle Base - Tabs missing"